Search found 7 matches

by Danchik
Fri Sep 11, 2015 7:45 am
Forum: General Discussion
Topic: Error when saving MT4 Default settings
Replies: 4
Views: 4418

Re: Error when saving MT4 Default settings

Hi Danchik, Thanks for mentioning the issue with the "save as defaults". It looks like this might be related to not having sufficient permissions to write to the file. Are you able to confirm this by running Tickstory as 'Administrator' and see if the problem is resolved? If so, we will raise a tra...
by Danchik
Thu Sep 10, 2015 9:42 am
Forum: General Discussion
Topic: Error when saving MT4 Default settings
Replies: 4
Views: 4418

Re: v1.7 Released!

Still there is a question:
I pumped quotes / exported MT4 trading several pairs
eurusd, gbpusd, usdjpy etc.
the next day at the terminal, only files eurusd ... (((others not!
PS for each pair and each uploaded TF1 / TF5 / TF15 / TF30 / TF60 file size it was at 1.8Gb
by Danchik
Thu Sep 10, 2015 9:35 am
Forum: General Discussion
Topic: Error when saving MT4 Default settings
Replies: 4
Views: 4418

Error when saving MT4 Default settings

Hi,
I wanted to keep the default and displays error (described in the error that you report it):


PS earlier in v7.0xxx also had a similar error
by Danchik
Tue Aug 25, 2015 12:50 pm
Forum: General Discussion
Topic: v1.7 Released!
Replies: 146
Views: 2110761

Re: v1.7 Released!

Hi, I bought a week ago, before the license, how you can upgrade to the new 1.7?
by Danchik
Wed Aug 19, 2015 1:58 pm
Forum: Issue/Bug tracking
Topic: Errors launching MT4
Replies: 17
Views: 19373

Re: Errors launching MT4

like the screenshot can not run MT4 "start.bat" ((!
instead of talking of launching "terminal.exe"
by Danchik
Wed Aug 19, 2015 6:09 am
Forum: Issue/Bug tracking
Topic: Errors launching MT4
Replies: 17
Views: 19373

Re: Errors launching MT4

Hi fails to start
by Danchik
Tue Aug 18, 2015 8:24 am
Forum: Issue/Bug tracking
Topic: Errors launching MT4
Replies: 17
Views: 19373

Re: Errors launching MT4

Welcome notice in the new version 1.6.2 failed to start MT4 does not work the "trigger" and after the usual "exe" Previously, she worked in previous versions of the function