Search found 5 matches

by peterm
Wed Nov 14, 2018 10:44 am
Forum: Issue/Bug tracking
Topic: Invalid Location Using an External Drive
Replies: 1
Views: 2123

Invalid Location Using an External Drive

I am installing MT4 and TickstoryLite on a laptop with an internal SSD drive and an external hard drive (D:). I've installed MT4 on drive D and configured it to run with the /portable option. I've run MT4 and logged into the broker account, so this is all set up correctly. Next I installed Tickstory...
by peterm
Thu Nov 01, 2018 9:44 pm
Forum: Issue/Bug tracking
Topic: Tickstory 1.9 - ATR with weekly period not working
Replies: 6
Views: 4668

Re: Tickstory 1.9 - ATR with weekly period not working

Thanks for your quick response. I have now resolved this issue and have it working with Tickstory 1.9.1.0 and MT4 Build 1090. I manually deleted the raw tick data in the Tickstory folder and did a complete data download followed by an Export. After this iATR() is now returning a non-zero value. I wa...
by peterm
Tue Oct 30, 2018 5:13 pm
Forum: Issue/Bug tracking
Topic: Tickstory 1.9 - ATR with weekly period not working
Replies: 6
Views: 4668

Re: Tickstory 1.9 - ATR with weekly period not working

In response to your questions, I carried out the test on two separate PCs, both running MT4 build 1090, one with Tickstory 1.8.9.1 and one with Tickstory 1.9.1.0. I regenerated the data on both PCs and ran the test from 1/1/17 to 24/10/18, so there should be no problem calculating the weekly ATR. I ...
by peterm
Tue Oct 30, 2018 5:03 pm
Forum: Issue/Bug tracking
Topic: Tickstory 1.9 - ATR with weekly period not working
Replies: 6
Views: 4668

Re: Tickstory 1.9 - ATR with weekly period not working

I have tried the following tests. 1. Complete download of EURUSD data using Tickstory v1.8.9.1 - EA functions correctly. 2. Complete download of EURUSD data using Tickstory v1.9.1.0 - EA does not work as iATR(NULL,PERIOD_W1,1) returns a zero value on the daily timeframe. 3. Transfer EURUSD .fxt data...
by peterm
Fri Oct 26, 2018 11:46 am
Forum: Issue/Bug tracking
Topic: Tickstory 1.9 - ATR with weekly period not working
Replies: 6
Views: 4668

Tickstory 1.9 - ATR with weekly period not working

My EA runs on the daily timeframe but makes a call to iATR using the weekly period PERIOD_W1. This all works fine with Tickstory 1.8.9.2, but on the latest 1.9 release, the iATR function is returning a zero value using the weekly timeframe. Please advise.