Have .NET v4.7 but not .NET v3.5

General discussion about the Tickstory Lite software package.

Have .NET v4.7 but not .NET v3.5

Postby hotmale26c » Tue Mar 06, 2018 10:20 am

Hi, I'm trying to install tickstory but I get an error:

"This application requires Microsoft .Net Framework v3.5.
Please use Windows Update to install .Net, and then re-run the setup program."

I went on the web and download .Net Framework 4.7??? and tried to install but my machine says it already has it.

can you please assist.

Thanks
hotmale26c
 
Posts: 1
Joined: Mon Dec 25, 2017 11:32 am

Re: Have .NET v4.7 but not .NET v3.5

Postby tickstory » Wed Mar 07, 2018 10:16 pm

Hi,

You specifically need .NET v3.5 on your machine - v4.7 is a separate MS product and does not encapsulate previous versions.
To activate .NET v3.5 on your machine, please follow the instructions listed on this page:

https://docs.microsoft.com/en-us/dotnet ... windows-10

Thanks.
tickstory
 
Posts: 3191
Joined: Sun Jan 06, 2013 12:27 am


Return to General Discussion

Who is online

Users browsing this forum: Bing [Bot] and 7 guests