Launch Problem with old version of Tickstory

General discussion about the Tickstory Lite software package.
Post Reply
apollocreed
Posts: 6
Joined: Fri Aug 04, 2017 7:45 am

Launch Problem with old version of Tickstory

Post by apollocreed »

Hi,

tickstory (purchased in 2017) does not work. When I try to start MT4 this error appears (see attached)

Thanks
Regards
Alessandro
Attachments
TS_2019-08-03_10-56-09_No-0000.png

tickstory
Posts: 3864
Joined: Sun Jan 06, 2013 12:27 am

Re: Launch Problem with old version of Tickstory

Post by tickstory »

Hi Apollocreed,

You are currently working with an older (v1.8) version of the software that does not support the most recent versions of Metatrader. If you wish to rectify this, you will need to upgrade to v1.9.
We previously sent you some information about the upgrade in October of last year, but perhaps you missed it. If you would like some further information on how you can upgrade as an existing licensed customer, then please let us know.
You might also want to check out our changelog here: https://tickstory.com/changelog to see all the developments we made since v1.8.x

Thanks.

Post Reply