v1.7 Released!

General discussion about the Tickstory Lite software package.
Post Reply
tickstory
Posts: 3945
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.7 Released!

Post by tickstory »

Hi 9966pan,

We've checked your account and it seems that there have been attempts to download the setup installation. We've tried the link ourselves and it's working fine. Perhaps your browser is blocking it? We'll try follow up by emailing you the installation, but it would be good to know what error you're getting, if any.

Thanks.

karoukb
Posts: 2
Joined: Sat Nov 21, 2015 4:43 pm

Re: v1.7 Released!

Post by karoukb »

Hi,
I have purchase tickstory 1.6 , got a licence key but my original download link doesn't work for 1.7.
Is it possible to get it reactivated?
Regards

tickstory
Posts: 3945
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.7 Released!

Post by tickstory »

Hi Karoukb,

Your link has been reset and you should be able to download the latest version. We've resent your confirmation email just in-case you need it.

Regards.

karoukb
Posts: 2
Joined: Sat Nov 21, 2015 4:43 pm

Re: v1.7 Released!

Post by karoukb »

Hi and many thanks for the quick answer!

I was able to download and install the latest tickstory successfully,but that did not solve my initial problem so it was not due to the version of tickstory.

I am running on MT4 build 910, I am not sure if the upgrade was the reason why my backtesting is no longer working. I am expreriencing the following. The modelling quality still shows 99.90% but my EA does not seem to be able to compute any indicator, e.g. daily ATR is alway 0 in the EA. When back testing my EA in visual mode the bars get painted on the leftmost side of the window and do not progress horizontally, only vertically. It seems the MT4 is no longer able to process/retrieve time information provided in the fxt files. I have checked the logs and TestGenerator finds the actual tick file ".fxt"

I have downloaded and exported the historical data to MT4 many times, I have also cleaned the MT4 historical data center but I still have the same problem. Note that EA works fine when using "Control points" instead of "Every tick". Do you have any idea on how to fix this?

Regards.

tickstory
Posts: 3945
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.7 Released!

Post by tickstory »

Hi Karoukb,

The best place to start when having any EA issues is to make sure you get at least some results using the MACD Sample EA. You should also make sure the visual mode works as you expect when using this EA. This will help rule out any basic problems you may be having with your back-testing setup. Other things to check is that if you are using visual mode, to set it on the fastest speed. If you are using daily ATRs - have 14 bars formed prior to using the indicator?

Be sure also to check out our EA FAQ which may assist trouble-shooting: http://tickstory.com/forum/viewtopic.php?f=2&t=794

Hope this helps.

tickstory
Posts: 3945
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.7 Released!

Post by tickstory »

Hi all - latest v1.7.3 is now out! The great news is that this update is provided free to all registered users! (It may be our last, however, so make sure you grab it!)

The latest version includes the following changes, most notable being support for the latest MT4 Build 920:

Improvements
• [artf297155] MT Export: Now exports actual server name instead of info from MT4 settings.
• [artf297156] MT Launcher: Now supports Build 920+.

Fixes
• [artf297001] MT4 Export: Fixed zero-divide error sometimes occurring in TickstoryExpertEA.

** Please note that as a result of a breaking change in Build 920, you will need to regenerate all your MT4 Export files (FXT) to ensure you are fully ready to work with Build 920. Not doing this will result in problems.

You can download this version from the original download link you were emailed when you registered. If this email link is not working, please give us a PM or email and we will refresh your link for you.

Happy back-testing!

trader55
Posts: 16
Joined: Tue Jun 23, 2015 1:27 pm

Re: v1.7 Released!

Post by trader55 »

Hello TickStory, I have try to use the link previouslty received for the 1.72 but it do not work anymore.

Could you email me the right link to be able to download release 1.73 ?

Thanks a lot

PS : I am also not be able to post using InBox message because it says that I am not enough participated to ... ??? to what ? :)

Regards

tickstory
Posts: 3945
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.7 Released!

Post by tickstory »

Hi Trader55,

We've reset your link - please check your email.
Re: PMs, new users have a few restrictions (due to spam) which we have removed.

Please let us know if you have any further issues.

Regards.

irythee
Posts: 8
Joined: Sat Dec 05, 2015 4:31 am

Re: v1.7 Released!

Post by irythee »

Hi,

I've purchased tickstory license 3 months ago.
But i've deleted my download link email.
Can i get the link back?

tickstory
Posts: 3945
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.7 Released!

Post by tickstory »

Hi Irythee,

We've resent the details to your email.

Regards.

Post Reply