A suitable launcher could not be found for your Metatrader

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.
Post Reply
nede
Posts: 1
Joined: Mon Oct 07, 2019 9:48 pm

A suitable launcher could not be found for your Metatrader

Post by nede »

Hi,

With no change in my computer or MT4 version, I cannot launch MT4 from tickstory anymore - issue a " a suitable launcher could be found for your Metatrader version" is now consistently showing. I tried re-entering the license key code several times but still not able to use F8 "Launch MT4..."

Can you please help?

Thx

tickstory
Posts: 3805
Joined: Sun Jan 06, 2013 12:27 am

Re: A suitable launcher could not be found for your Metatrad

Post by tickstory »

Hi Nede,

It is likely that Metatrader has automatically updated itself to the most recent version. Make sure you have got the latest version of Tickstory (currently v1.9.5.2) and then please check out our FAQ if you continue to have issues:

https://tickstory.com/help/tickstorylit ... cher_error

Thanks.

sellcow
Posts: 2
Joined: Tue Oct 15, 2019 7:58 am

Re: A suitable launcher could not be found for your Metatrad

Post by sellcow »

My download link shows alsways 1.9.5.1 how to download Tickstory currently v1.9.5.2 ?

tickstory
Posts: 3805
Joined: Sun Jan 06, 2013 12:27 am

Re: A suitable launcher could not be found for your Metatrad

Post by tickstory »

Hi Sellcow,

Sorry, that was a typo. As of today, v1.9.5.1 is the most recent version.

Thanks.

Post Reply