Mode "Tick" does not work

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.

Mode "Tick" does not work

Postby Fimport » Wed Dec 04, 2019 11:37 am

Hello everybody
I have tickstory in the version standard.
I did everything installed and tried to test an EA. The mode is set in "every tick".
If the MT4 is set the test will not start. There are then different error codes.
First I tested about 10 EA. All the same. Only if I use one of the two other settings, the test runs through.
Then I tested another MT4 from another broker. There exactly the same.
Then I tested all the EA without the connection to Tickkstory. Then the tests in "Every Tick" worked for everyone.
I did the same EA again connected with Tickstory and tested the same EA.
Again every test stops after one second.
So it has something to do with the connection to Tickstory or the data from Tickstory.
Incidentally, I tested different currency pairs. For all the same problem.
Can someone help me?

Greetings from Switzerland and sorry for the bad English.
Fimport
 
Posts: 1
Joined: Wed Dec 04, 2019 11:21 am

Re: Mode "Tick" does not work

Postby tickstory » Wed Dec 04, 2019 9:11 pm

Hi Fimport and welcome!

Are you getting 99% modelling quality in your "Results" tab? If not, please check our trouble-shooting check-list here: https://tickstory.com/help/tickstorylit ... ng_quality.
Getting 99% modelling quality means you have correctly used Tickstory's tick data for your back-test.

Also, from what you described, it seems that you might be getting some sort of an error. Please check your 'Journal' tab to see what messages are there. If you are not sure what they mean, please post a screenshot here.

Thanks.
tickstory
 
Posts: 3725
Joined: Sun Jan 06, 2013 12:27 am


Return to Issue/Bug tracking

Who is online

Users browsing this forum: No registered users and 12 guests