Gold Backtesting Issues

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.

Gold Backtesting Issues

Postby geg1700 » Sat May 27, 2017 9:41 am

Hi all,

I've been trying to backtest Gold (XAUUSD) using the LMAX MT4. So far i've been having some issues with margin as I keep getting errors in my EA saying not enough money despite only risking 1%.

Please see the screenshot below and tell me if anything is wrong.

Also I wanted to clarify, are my settings to calculate commissions correct if I am on $5.15 per round lot?

Image


Can't quite figure out what's wrong so please let me know if you see anything wrong with the above picture with all the settings.

Thank you
geg1700
 
Posts: 3
Joined: Fri Mar 24, 2017 3:42 pm

Re: Gold Backtesting Issues

Postby tickstory » Sun May 28, 2017 8:39 am

Hi Geg1700,

Unfortunately the picture you linked to is not available. You should be able to attach the picture in your post as a .jpg if you wish.
Having said that, please firstly use this method to get all the correct settings from your broker:

viewtopic.php?f=2&t=809

This will acquire all the correct information including your broker's commission settings. Once you do this, ensure that you "Map" the Dukascopy symbol "XAUUSD" to the MT4 equivalent (I assume is it called "GOLD"). Instructions on how to do this are described in the manual and also if you search for "map to" on this forum.

Hope this helps.
tickstory
 
Posts: 3148
Joined: Sun Jan 06, 2013 12:27 am


Return to Issue/Bug tracking

Who is online

Users browsing this forum: No registered users and 5 guests

cron