Date from German Index is correct/ incorrect

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.

Date from German Index is correct/ incorrect

Postby Agricolas » Thu Jan 04, 2018 2:01 pm

Hi - I had some trouble with my date input.
Perhabs it`s my own problem. So here some datals:

1.
Downloaded Data is correct- p.examble: 13056.479

2.
when this data comes into the MT4 Date Format. I have the value 1 305647.9 !?
I`m not sure to do the right way - pls. can You help me ??

Very Thanksfully
Agricolas


https://picload.org/view/ddorpiow/2018-01-0414_58_36-filmetv.png.html

Image
Agricolas
 
Posts: 3
Joined: Thu Jan 04, 2018 1:44 pm

Re: Date from German Index is correct/ incorrect

Postby tickstory » Thu Jan 04, 2018 11:03 pm

Hi Agricolas,

Could you please clarify what date you are talking about? The screenshot you gave contains no date input.

Thanks.
tickstory
 
Posts: 3257
Joined: Sun Jan 06, 2013 12:27 am

Re: Date from German Index is correct/ incorrect

Postby Agricolas » Fri Jan 05, 2018 9:15 am

omg


Data ... data was means, this autocorektion... :-(
Agricolas
 
Posts: 3
Joined: Thu Jan 04, 2018 1:44 pm

Re: Date from German Index is correct/ incorrect

Postby tickstory » Sun Jan 07, 2018 3:10 am

Sorry, I'm afraid I don't understand the question and you will need to provide much more detail for us to assist.

Thanks.
tickstory
 
Posts: 3257
Joined: Sun Jan 06, 2013 12:27 am

Re: Date from German Index is correct/ incorrect

Postby Agricolas » Sun Jan 07, 2018 3:14 pm

https://picload.org/view/ddocilda/2018- ... r.png.html

here You can see my problem - this file is not open... What should I do?
I think the *hst files have to be read only? On the other hand they will be overwrite with no tickdata from server...?!

Thanksfully
Agricolas
 
Posts: 3
Joined: Thu Jan 04, 2018 1:44 pm

Re: Date from German Index is correct/ incorrect

Postby tickstory » Mon Jan 08, 2018 12:49 am

Hi - please refer to this thread for resolving the "Cannot open [5]" error:

viewtopic.php?f=4&t=980

Thanks.
tickstory
 
Posts: 3257
Joined: Sun Jan 06, 2013 12:27 am


Return to Issue/Bug tracking

Who is online

Users browsing this forum: No registered users and 3 guests

cron