Suitable launcher could not be found (Lite version)

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.

Suitable launcher could not be found (Lite version)

Postby jamshid » Tue Apr 03, 2018 3:04 pm

Hi,
yesterday i downloaded tickstory (free version )and tried to test it . I got error for my metatrader .my metatrader is version1090 .
How can i fix the errors?

Thanks,
Jamshid
Attachments
error2.png
error1.png
jamshid
 
Posts: 2
Joined: Tue Apr 03, 2018 2:51 pm

Re: Suitable launcher could not be found (Lite version)

Postby tickstory » Sat Apr 07, 2018 7:03 am

Hi Jamshid,
The Lite version's launcher supports a maximum of MT4 Build 765. You will need to roll-back your MT4 to this version for the launcher to work. Please see this post for more: viewtopic.php?f=2&t=683.

Thanks.
tickstory
 
Posts: 3320
Joined: Sun Jan 06, 2013 12:27 am


Return to Issue/Bug tracking

Who is online

Users browsing this forum: No registered users and 12 guests

cron