EA backtest not launched when using Tickstory

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.
Post Reply
Posts: 1
Joined: Mon Aug 06, 2018 3:29 pm

EA backtest not launched when using Tickstory

Post by hnnguyen »


I have just purchased Tickstory Standard, version I can download data from Dukascopy Tick DB and configure the MT4. I can launch MT4 (version 4.00 Build 1090 (19 May 2017)) from Tickstory and export data from Tickstory to MT4. But when I try to launch the backtest of my EA in MT4 nothing happens ?!! I have checked the Task Manager and seen that MT4 is working hard (30% of CPU), but in MT4 nothing!!
I only tested with 6 months of data (01/2010 to 06/2010).

The EA test worked well before using Tickstory and it has worked well with Tick Data Suite too.

Can you advice?



Posts: 3867
Joined: Sun Jan 06, 2013 12:27 am

Re: EA backtest not launched when using Tickstory

Post by tickstory »

Hi Hnnguyen,

If you have TDS still installed, could you kindly uninstall and try it again? Unfortunately the two applications are not compatible with each-other and having TDS running will likely cause issues with Tickstory's normal operation.


Post Reply