Modelling quality is only 25% for M1

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.

Modelling quality is only 25% for M1

Postby nealous » Sat Jun 29, 2019 5:46 am

Hi

I have 2 issues:

1) Can't open Metatrader 4 from Tickstory

Version of my metatrader 4 is:
Metatrader 4 IC Markets
Version: 4.00 Build 1170
(20 Dec 2018)

The error is:
Mt4 Launch Issue
A suitable launcher could not be found for your Metatrader version.
Launchers Tried:
-Tickstory Launcher for Build 432 (Prevent FXT overwrite, fixed spread)
...
- Tickstory Launcher for Build 1127-1170

How can I fix this?

2) Can't get modelling quality above 25% for M1 GPDUSD using Tickstory data
nealous
 
Posts: 1
Joined: Sat Jun 29, 2019 5:14 am

Re: Modelling quality is only 25% for M1

Postby tickstory » Sun Jun 30, 2019 11:29 pm

Hi Nealous,

Please check out our trouble-shooting FAQ on this issue here:

https://tickstory.com/help/tickstorylit ... cher_error

It sounds like your PC might be slow at responding to the launch in which case, please let Metatrader fully start and then try pressing the "Launch" button in Tickstory again.
When you launch correctly, your item #2 should then also be resolved.

Please let us know if you continue to have issues.

Thanks.
tickstory
 
Posts: 3682
Joined: Sun Jan 06, 2013 12:27 am


Return to Issue/Bug tracking

Who is online

Users browsing this forum: No registered users and 3 guests