Metatrader 4 launcher support (Build 1210)

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.

Metatrader 4 launcher support (Build 1210)

Postby Oovka » Sun Sep 08, 2019 6:29 pm

I am not sure if i am posting in the right section, but i really need help as my work had come to a standstill due to this error.

I have purchased the Standard version of your software, installed it, followed instructions and it all worked great. However, today after finishing a backtest for a certain period i have closed my Axitrader (mt4) to download new data. When i finished and tried to launch the MT4 (by pressinf F8) it just gives me the "a suitable launcher could not be found for your Metatrader version. then it shows that it tried to launch the 1170 version, which is what i have.

Nothing changed on my computer, it just went from working to not working.

I have searched the forum for similar issues and i can see you always link the troubleshooter instructions. I have followed those and everything is in order. It just stopped working suddenly.

The email i used for registering on these forums is the same one i used to purchase the software.

Thank you.
Oovka
 
Posts: 2
Joined: Sun Sep 08, 2019 6:00 pm

Re: Metatrader 4 launcher support (Build 1210)

Postby tickstory » Mon Sep 09, 2019 12:27 am

Hi Qq990456,

Please click on your download link to get the latest v1.9.5 which supports Build 1210. All other users who have an active subscription can do the same to obtain this version.
Lite version will be available soon.

Thanks.
tickstory
 
Posts: 3679
Joined: Sun Jan 06, 2013 12:27 am

Re: Metatrader 4 launcher support (Build 1210)

Postby Oovka » Mon Sep 09, 2019 2:29 pm

Solved! Thank you for the quick response and the quick product update. Love your software.
Oovka
 
Posts: 2
Joined: Sun Sep 08, 2019 6:00 pm

Re: Metatrader 4 launcher support (Build 1210)

Postby tickstory » Wed Sep 11, 2019 12:20 am

You're welcome - thanks for the kind feedback! ;)
tickstory
 
Posts: 3679
Joined: Sun Jan 06, 2013 12:27 am

Re: Metatrader 4 launcher support (Build 1210)

Postby tickstory » Thu Sep 12, 2019 5:36 am

Hello,

Just a note to say that support for MT4 Build 1212 is available in Tickstory v1.9.5.1 which is available for all users (including Lite).
Please see our release notes for more information:

https://tickstory.com/articles/tickstor ... -released/

Thanks!
tickstory
 
Posts: 3679
Joined: Sun Jan 06, 2013 12:27 am


Return to Issue/Bug tracking

Who is online

Users browsing this forum: No registered users and 80 guests

cron