Launch problem build 1170

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.
Post Reply
RomanZif
Posts: 10
Joined: Mon Sep 07, 2015 6:43 pm

Launch problem build 1170

Post by RomanZif »

Hi, help me pls
had tried to launch mt4 for backtest
After 3 sec i have this msg
1568043058639.jpg
1568043058639.jpg (109.83 KiB) Viewed 4428 times
Working on MacOS 10.14.6
Using PlayOnMac 4.3.3
yesterday everything working perfect.
But today cant launch (((

tickstory
Posts: 3807
Joined: Sun Jan 06, 2013 12:27 am

Re: Launch problem build 1170

Post by tickstory »

Hi RomanZif,

Metatrader have pushed through an update for Build 1210. If you have an active subscription, you can download v1.9.5 that supports this new version.
If you are currently using Lite, then we will be issuing an update soon.

Thanks.

RomanZif
Posts: 10
Joined: Mon Sep 07, 2015 6:43 pm

Re: Launch problem build 1170

Post by RomanZif »

But my versions is 1170
1568145559146.jpg

tickstory
Posts: 3807
Joined: Sun Jan 06, 2013 12:27 am

Re: Launch problem build 1170

Post by tickstory »

Hi Romanzif,

I'm guessing something on your system has changed if it was previously working.
Please try to go through the trouble-shooting steps for the launcher here:

https://tickstory.com/help/tickstorylit ... cher_error

We're not familiar with the Mac emulator you are using, so if you have a native PC you might want to try it there as the launcher does support 1170.

Thanks.

Post Reply