Launch problem build 1170

Report any bugs with the Tickstory Lite software here. Please give as much detail as possible so the issue can be identified and resolved as soon as possible.

Launch problem build 1170

Postby RomanZif » Mon Sep 09, 2019 3:35 pm

Hi, help me pls
had tried to launch mt4 for backtest
After 3 sec i have this msg
1568043058639.jpg
1568043058639.jpg (109.83 KiB) Viewed 2056 times

Working on MacOS 10.14.6
Using PlayOnMac 4.3.3
yesterday everything working perfect.
But today cant launch (((
RomanZif
 
Posts: 10
Joined: Mon Sep 07, 2015 6:43 pm

Re: Launch problem build 1170

Postby tickstory » Mon Sep 09, 2019 10:59 pm

Hi RomanZif,

Metatrader have pushed through an update for Build 1210. If you have an active subscription, you can download v1.9.5 that supports this new version.
If you are currently using Lite, then we will be issuing an update soon.

Thanks.
tickstory
 
Posts: 3671
Joined: Sun Jan 06, 2013 12:27 am

Re: Launch problem build 1170

Postby RomanZif » Tue Sep 10, 2019 7:59 pm

But my versions is 1170
1568145559146.jpg
RomanZif
 
Posts: 10
Joined: Mon Sep 07, 2015 6:43 pm

Re: Launch problem build 1170

Postby tickstory » Wed Sep 11, 2019 12:08 am

Hi Romanzif,

I'm guessing something on your system has changed if it was previously working.
Please try to go through the trouble-shooting steps for the launcher here:

https://tickstory.com/help/tickstorylit ... cher_error

We're not familiar with the Mac emulator you are using, so if you have a native PC you might want to try it there as the launcher does support 1170.

Thanks.
tickstory
 
Posts: 3671
Joined: Sun Jan 06, 2013 12:27 am


Return to Issue/Bug tracking

Who is online

Users browsing this forum: No registered users and 6 guests

cron